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6
Slurs, Hairpins, Other
Shapes and Repeats

Okay, now that you’ve had quite enough of staff-related figures and settings, let’s move on to something
completely different; Smart Shapes. Smart Shapes are not particularly dangerous, nor are they exhilarat-
ing, but it is important to use them properly or time can be wasted.

You can use the Smart Shape Tool to enter slurs, hairpins, trill extensions, brackets, bend shapes,
glissandi, and other markings. Like Expressions, Smart Shapes are designed to adjust intelligently while
you work. As you edit and adjust the layout of your score, each Smart Shape moves with the measure or
note it is attached to, and can even adjust automatically to avoid collision with notes, accidentals, and
other items. In this chapter you’ll learn when to use Smart Shapes and how to enter, edit, and copy them.
You’ll also learn how to make global changes and create your own custom Smart Shapes.

The end of this chapter will be devoted to Repeats, which can be somewhat dangerous, but only when
used recklessly. Repeats are represented by both text and barline figures. You will learn how to safely and
casily enter repeat barlines and text repeats, edit their appearance, and get them to play back.

Here’s a summary of what you will learn in this chapter:

e How to work with Smart Shapes, slurs, and hairpins
e How to enter glissandi, guitar bends, lines, and other Smart Shapes
¢ How to define Repeats

Introduction to Smart Shapes

When you click the Smart Shape Tool, you will see the Smart Shape palette appear (see Figure 6.1).

Figure 6.1

Choose a shape from the Smart
Shape palette for entry into the
score.

Smart Shape Palette
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Use the Smart Shape palette to choose the shape you’d like to enter. To enter a slur:

1. Clickthe Smart Shape Tool E, then choose the Slur Tool from the Smart Shape
palette =Y (yes, both tools look the same).

2. Double-click anote to extend a slur to the next note.
Double-click and drag, holding down the mouse button on the second click, to extend
aslur between two notes (I’ll cover more about entering other shapes soon). By
default, any Smart Shape you enter will appear red in the score (to distinguish them
from text blocks, expressions, and other items). In addition to the Smart Shape
palette, you will also see the SmartShape menu appear at the top of your screen (see
Figure 6.2).

Figure 6.2 SmartShape | Window Help

Customize the appearance, placement, and other attributes of Smart
Shapes by choosing an item from the SmartShape menu.

Slur Contour...

Smart Shape Placement...
Smart Shape Options...
Smart Slur Options...
Guitar Bend Options...

Each Smart Shape has its own properties relating to how it can be edited and what it can be attached to
(notes, noteheads, or measures). In addition, there are a number of placement and graphical changes you
can make from the SmartShape menu at a document-wide level. Throughout this chapter I will refer to
this menu to apply some of these changes.

Hold down one of the following metatool keys (see Table 6.1) and double-click and drag to enter its
corresponding Smart Shape.

Table 6.1
Smart Shape Metatools

Tool Metatool  Tool Metatool
Slur S Double-Ended Bracket Tool )
Dashed curve \Y Dashed Double-Ended yA
Bracket Tool
Decrescendo > Bracket Tool K
Crescendo < Line L
Trill T Dashed Line D
Trill Extension E Glissando Tool G
8va/8vb 8 Guitar Bend B
15ma/15mb 1 Custom Line C
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NOTE:
Human Playback automatically interprets several Smart Shapes during

| m H playback, including hairpins, trills, glissandos, and ottavas (e.g., 8va). To
hear these effects, select a Human Playback style in the Playback
Settings dialog box on Windows or Playback Controls on Mac.

General Smart Shape Editing

Before beginning to explore the various Smart Shape types, you should understand some editing
techniques common to many Smart Shapes. Whenever the Smart Shape Tool is selected you will see a
handle appear on every Smart Shape in the score. I will refer to this handle as the primary handle. Click
and drag this handle to move the Smart Shape around. Use the arrow keys to nudge it for fine positioning
adjustments. Click and drag over several primary Smart Shape handles to move several of them at once.
Press the DELETE key to delete all selected Smart Shapes.

Secondary diamond handles available for editing the shape or contour of a Smart Shape. These will be
referred to as diamond handles.

Measure, Note, and Notehead-Attached Smart Shapes

Many Smart Shapes can be set to attach to either a measure or a note. Before entering a Smart Shape,
from the Smart Shape menu, you can choose Attach to Measures, Attach to Notes, or Attach to Note-
heads depending on the role of the Smart Shape you are about to enter (note that some of these options
are limited to certain Smart Shapes). Note the default attachment settings are usually appropriate.

e Measure-attached Smart Shapes can be entered anywhere in the score and will attach
to the measure closest to the point of entry. They will adjust to their corresponding
measure like a measure-attached expression. Hairpins, trills, and ottavas are examples
of measure attached Smart Shapes.

e Note-attached Smart Shapes will adjust according their corresponding notes much like
anote-attached expression. Their position is determined by settings in the Smart
Shape Placement dialog box (SmartShape > Smart Shape Placement). Slurs are an
example of note-attached Smart Shapes.

e The Attach to Notehead optionis used for the Tab Slide and Glissando Smart Shape.

The default setting for Measure/Note/Notehead-Attached is usually adequate for the common usage of
each Smart Shape, so you may never need to change this setting. However, making the distinction
between these three Smart Shape types is fundamental to the way Smart Shapes are organized in Finale.

Other Techniques

There are some other tricks that apply to all Smart Shapes.



Slurs, Hairpins, Other Shapes and Repeats - Chapter 6 147

Drag-enclose to select several Smart Shapes. You may also select several Smart Shapes
by holding down the SHIFT key and clicking in each handle. Then use the mouse to drag
all selected Smart Shapes uniformly, or use the arrow keys to nudge them.

Hold down the SHIFT key while creating or editing a Smart Shape to “constrain”
dragging to either vertical or horizontal movement. For example, do this to draw a
vertical or horizontal line.

Hold down the DELETE key and drag over as many Smart Shapes as you like to delete
them.

When a Smart Shape’s primary handle is selected, press the TAB key to cycle selection
through the diamond editing handles of any Smart Shape. Pressing ESC will select the
primary handle again and hide the diamond editing handles. When there are no editing
handles showing, the Tab key will cycle through the primary handles of the various
Shapes in the document.

ALT/OPTION+click a primary SmartShape handle to see its source measure.

Pay attention to the direction of the arrow on the mouse cursor when adding measure-
attached Smart Shapes like hairpins to ensure they are attached to the intended staff
(and not the one above or below).

The Smart Shape Context Menu

Any Smart Shape can be edited in the score with a context menu. Right/CTRL+click any Smart Shape
handle to invoke the Smart Shape context menu as seen in Figure 6.3.

Figure 6.3 e
Quickly edit Smart Shapes in the score T i
with the Smart Shape context menu. i s by H
v | Show Ctrl+Alt+Shift+H
Unlink in All Parts Ctrl+Alt+Shift+U
Relink in All Parts Ctrl+ Alt+Shift+L

Align Horizontally

Align Vertically

i

Make Horizontal Over System Break
v Maintain Angle Over System Break

Make Horizontal

Remove Manual Slur Adjustments

This menu can be used to quickly make a number of adjustments to individual Smart Shapes including
direction and alignment. The available options in this context menu will depend on the type of Smart
Shape (certain options will be grayed out with some smart shapes). To save time, learn to use the context
menu frequently while editing Smart Shapes.
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Context Menu-Aligning Smart Shapes

You can easily align any number of measure-attached Smart Shapes, such as hairpin crescendo or
decrescendos, vertically or horizontally.

1. Clickand drag to select several measure-attached Smart Shape handles.
Right/CTRL+click one of the highlighted handles to open the context menu.
Click Align Horizontally/Vertically to align all selected Smart Shapes. Then, press the UP

or DOWN ARROW keys, or click one of the highlighted handles to position all of the
aligned Smart Shapes at once.

Context Menu-Extending Smart Shapes Over System Breaks

Many Smart Shapes can be extended over a system break. When this is done, Finale basically generates a
new Smart Shape at the beginning of the second system (and any subsequent system as necessary). If you
would like to “flatten” the Smart Shape as it is moved over a system break, from the context menu,
choose Make Horizontal Over System Break. This option can also apply to existing Smart Shapes. To
allow Smart Shapes to retain their angle across system breaks, choose Maintain Angle Over System
Break from the context menu.

Slurs

Slurs can be used to indicate a legato, uninterrupted performance style, or to indicate a musical phrase.
To enter a slur:

—
Click the Slur Tool & in the Smart Shape palette.
Double-click the first note of the slur and drag to the destination note.

When you release the mouse button, the slur will adjust automatically to avoid
collision of notes and accidentals. As you drag the cursor over subsequent notes, refer
to the highlighted note to specify the endpoint of the slur (see Figure 6.4).

Figure 6.4
. . . - f i | e
Specify the Slur Endpoint by referring to the highlighted note. i 1 —=
i S— — — ——] o —
. 1 | I |

After you have entered the slur, you will notice a surrounding pentagon with small diamonds at each
corner. You can use these diamond editing handles to manually edit the shape of the slur. Click and drag
them, or click a handle and use the arrow keys to make fine adjustments. Use these reshaping handles to
edit the arc and endpoints

If you want to remove all manual changes you have made to a slur, press the BACKSPACE/CLEAR key
with the handle selected. Or, context-click the slur’s handle and choose Remove Manual Slur Adjust-
ments.
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Flipping Slurs Over or Under a Staff

After you have entered a slur, you might want to move it to the other side of the staff. To do this:

1. Select the slur’s primary handle.
2. PressF.

Editing the Slur Contour Globally

If you are not satisfied with Finale’s default slur contour settings, you can adjust them for an entire
document. To do this:

1. Fromthe SmartShape menu, choose Slur Contour. This will open the Slur Contour
dialog box as seenin Figure 6.5.

Figure 6'5 VSIurComuur ‘ g‘
Edit the default contour of slurs in the Slur Contour
dialog box.

A~

Control Points For: |Short Span + | (0.125 Inches)
Height:  TIIEEES

Insst:  29.98 % %

Units: [Inches +] [ o J[ cancel | [ Reset |[ reb |
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2. Click the drop-down menu and choose from the four available slur lengths. Since no
one contour will work for every slur length, Finale divides the contour settings into
four different lengths.

Choose the length that most closely compares to the slurs you want to change.

4. Usethehandleinthe editable preview window to adjust the default slur contour.
Notice the preview window at the bottom will update to display any changes you
make.

5. Hold down the SHIFT key to constrain dragging to vertical or horizontal movement
only. If you prefer, enter values in the Height and Inset text boxes for more precise
control over slur contour.

Click Reset to revert to the default settings for the chosen length.

Click OK to apply any changes and return to the score. Contour settings will affect
existing slurs in the score.

Editing the Slur Width

You can edit the thickness of slurs in the Smart Shape Options dialog box.
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—_—
1. With the Smart Shape Tool ) selected choose SmartShape > Smart Slur Options.

2. Ontheright side of the Smart Slur Options dialog box, use the Thickness Left, Thick-
ness Right, and Tip Width parameters to adjust the thickness of slurs and slur tips.

Editing Default Slur Placement

Finale offers a great deal more flexibility for editing slurs globally. You can change the default placement
for any slur based on the surrounding notation.

1. Fromthe SmartShape menu, choose Smart Shape Placement. You will see the Smart
Shape Placement dialog box as shown in Figure 6.6.

Figure 6.6

Smart Shape Placement |
Edit the default placement of slurs, tab slides, glissandi, | . -
and guitar bends in the Smart Shape Placement dialog A /—\
box. %
===

E Start PointH: End PointH: 0

V:  0.04167 Vi 0.04167

T

Units: [Inches - ok | [ cancel |[ heb |

2. Choosethe general type of slur from the list on the left. Use the scroll bar to view all
the options. Notice the placement of the slur related to the stem settings to determine
which type of slur to adjust.

3. Inthelarge, editable preview window, make adjustments to the slur manually. Click
the left and right endpoints to adjust the slant and length of the slur. Click the middle
of the slur and drag to adjust the vertical placement. You can also enter specific values
for the start and end point in the H: (Horizontal) and V: (Vertical) text boxes. Click
Reset to revert back to the original default settings.

4. Click OKtoreturn to the score and review your changes. (Note they will not change if
they have been manually adjusted).

Changes made in the Smart Shape Placement dialog box will affect any new slurs you create, as well as
existing slurs in the score, provided that they have not been adjusted manually.

S-Slurs

Sometimes slurs need to extend from one staff to another, requiring an “S” shape as shown in Figure 6.7
instead of a simple curve. This type of slur is quite simple to create in Finale.
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1. Enterthe sluras you normally would, between notes in two adjacent staves (a grand

staff for example).

Then, drag the endpoints of the slur to the desired location.
Drag the editing handles to create the S shape as seenin Figure 6.7.

Figure 6.7
Creating an S-Slur

, ,
R [#]
S
o s | | 4
T | T ]
I r ] I & LI |
i 7 |
T I 1

Dashed Curves o

Dashed curves behave just like slurs. Click the Dashed Curve Tool ) in the Smart Shape palette, and
then double-click in the score to create a dashed curve/slur. Most settings made in the Smart Slur Options
dialog box will apply to dashed slurs as well as regular slurs.

The width of dashed slurs/curves is customizable. Dashed slurs/curves are not tapered, unlike regular
slurs, and are basically just curved lines. To change the width of a dashed slur, the dash length, or the
space between dashes, use the Smart Shape Options dialog box.

1.
2.

Choose SmartShape > Smart Shape Options.

In the right side of this dialog box, specify a value for Line Thickness, Dash Length and/
or Dash Space.

Then, click OK to return to the score. Note that these changes will also apply to Line
and Bracket Smart Shapes as well.

Avoiding Collisions with Articulations (TGTools)

If you find that some of your slurs collide with articulation markings, you can use TGTools to tell Finale
to automatically reposition the endpoints of slurs to avoid this collision. Here’s how:

ol

1.

NOTE:
This feature is available with the full version of TGTools available at
tgtools.de.

Click the Selection Tool E
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2. Selectaregion of your score containing slurs that collide with articulations, or CTRL/
CMD+Ato Select All.
Choose TGTools > Modify > Modify Slurs.

4. Click the Resolve Collisions tab.

5. Here, you can specify the offset for slurs that collide with articulations. The default
values usually work fine.

6. Click Go. Slursin the selected region adjust to avoid collision with articulations.
Depending on the musical passage, you may want to adjust slurs colliding with certain
articulations only. Select the Articulation Types tab in the TGTools Slurs dialog box to
choose specific articulations to avoid.

TIP:
4 You can define an articulation to be placed inside a slur by default in the
° Articulation Designer dialog box. This is already the case for Finale’s
included staccato and tenuto articulations.

Engraver Slurs

Finale’s Engraver Slurs automatically avoid collision with notes, accidentals, and beams, and are used
by default whenever you enter a slur. These will even update as you edit notes in the score. This is one of
those things that will really save you time. There are a number of parameters available that help control
the behavior of engraver slurs. From the SmartShape menu, choose Smart Slur Options. On the left side
of this box, make adjustments to the way Finale configures engraver slurs.

Any time you edit a slur manually, it will change into a normal slur, meaning, its shape will no longer
automatically adjust with the changes you make to your document. Essentially, the slur will be frozen
into position and will no longer automatically adjust its shape to avoid collisions. To convert it back to an
engraver slur, highlight its handle and press BACKSPACE/CLEAR.

To set all slurs in a converted document (or selected region) to engraver slurs:

Click the Selection Tool E

Select aregion of your score, or CTRL/CMD+A to Select All.

Choose Utilities > Check Notation > Remove Manual Slur Adjustments.
Click the Smart Shape Tool S

Choose SmartShape > Smart Slur Options.

Check Use Engraver Slurs.

No a s 0N

Click OK. Slurs in the selected region are now set to adjust to avoid collision with notes,
accidentals and beams.
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Hairpins (Crescendos and Decrescendos)

Hairpins in music notation are used to indicate a gradual dynamic contrast. They are also referred to as
crescendos and decrescendos, an increase or decrease in dynamics, respectively. In Finale, hairpins
generally appear as measure-attached Smart Shapes, and can be entered with either the Crescendo or
Decrescendo Tool in the Smart Shape palette.

«  Withthe Crescendo Tool = selected (or while holding down the < key), double-click
below a staff and drag to the right. (Make sure the arrow on the cursor is pointed to
the correct staff).

e Release the mouse button to create the crescendo. You will notice three diamond
editing handles on the crescendo in addition to the main handle (if not, click the main
handle to display the diamond handles).

e (lickand drag the right-most diamond handle to adjust the placement of the end of
the hairpin.

e Click the left-most handle to adjust the placement of the beginning of the hairpin.

e Move your cursor over the diamond handle on the right side of the hairpin (on the line)
to adjust the width of the opening (see Figure 6.8).

Figure 6.8 Primary handle Openning width
Use handles to edit the length and opening width of
hairpins. l l

—— [u] °

\ Endpoint positioning /

Decrescendos can be entered and edited the same way as crescendos (use the > keystroke for a decre-
scendo). Press Backspace/Clear to revert a hairpin back to the way it looked when originally entered.

With either hairpin tool selected, you can create both shapes. For example, Click the Crescendo tool E,
double-click and drag to the left. Instead of a crescendo, you get a decrescendo.

To specify the line thickness and opening width for all hairpins you create:

Choose SmartShape > Smart Shape Options.

2. Inthe Crescendo/Decrescendo section, specify a value for Line Thickness and Opening
Width and click OK.

3. Allhairpins that have not been edited manually will change to the values you specified.
Also, new hairpins will use these values.
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TIP:
If you want to indicate a crescendo simply as text (e.g., “cresc.”),
A create a text expression (as described in Chapter 3). To create the text
C “Cresc.” followed by an adjustable dashed horizontal line, create a

Custom Smart Shape. You can find information on how to create
custom shapes later in this chapter.

Aligning Hairpins

Aligning hairpins horizontally or vertically is easy.

1. Dragto select the handle(s) of the hairpins you want to align (or SHIFT+click to select
the desired hairpins).

2. Right/CTRL+click one of the selected handles and choose Align Horizontally or Align
Vertically. They all become aligned with the one you context-clicked.

You may want to align all hairpins horizontally at a certain position above or below the staff. You can do
this with the Align/Move Dynamics plug-in.

. Choose the Selection Tool E
2. Highlight the region of your score containing hairpins (CTRL/CMD+A to Select All).
Choose Plug-ins/ ¥ > TGTools > Align/Move Dynamics. You will see the Align/Move
Dynamics dialog box.
4. Ontheright, make sure Hairpins is checked (and uncheck any other items if you do not
want them to align). Choose the appropriate option on the left. If you choose Set To
Value, enter an offset from the bottom staff line in the Move Vertically text box.

5. Click Go to align your hairpins.

Hairpins Over System Breaks

To create a crescendo or decrescendo over a system break (from the end of one system to the beginning
of the next):

1. Simply double-click where you want the hairpin to begin, and drag it down to the next
system.

2. Whenyourelease the mouse button, there will be a break in the hairpin lines at the
beginning of the second system as shown in Figure 6.9.

Figure 6.9

Drag the right editing handle of a rf,- T r .‘ e e e
hairpin down to extend it acrossa A ‘ '
system break.
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3. Youcandrag a hairpin over as many systems as there are on a page. The width of the
opening on each one can be adjusted independently.

Angled Hairpins

All hairpins are automatically constrained when created so that they are perfectly horizontal. To create
angled hairpins:

1. Right/CTRL+click a hairpin handle and uncheck Make Horizontal.

2. Click the hairpin’s primary handle and then drag the rightmost or leftmost diamond
editing handle up or down.

Generating Hairpins Between Expressions Automatically (TGTools)

If you have already entered dynamic expressions into your score, you can use TGTools to easily extend
crescendos or decrescendos between them automatically. Here’s how:

NOTE:
This feature is available with the full version of TGTools available at
tgtools.de.

[ ipecen]

1. Click the Selection Tool | Xi .

2. Selectaregion of your score containing dynamic expressions you want to extend
hairpins between.
Choose TGTools > Music > Create Hairpins. The Create Hairpins dialog box appears.
Click Go. A hairpin extends between dynamic markings in the selected region. If you do
not like the results, press CTRL+Z to undo. Then try again and specify values for Offset
and Opening Width in the Create Hairpins dialog box. You can also choose to add
hairpins between specific dynamic expressions in the dialog box.

Other Smart Shapes

There are a number of other Smart Shapes you can use for a variety of other purposes. These include
trills, ottavas (8va/8vb), glissandos, bend hats and curves, brackets, lines, and custom shapes. These will
all have the note- or measure-attached properties as described earlier in this chapter, as well as many of
the same editing capabilities.



156 Slurs, Hairpins, Other Shapes and Repeats - Chapter 6

Trills and Trill Extensions

Trills can be entered with the Smart Shape Tool as well as the Articulation Tool E, although with the
Smart Shape Tool S you will be able to create an adjustable extension.

1. Click the Trill Tool 'E in the Smart Shape palette. Then, double-click and drag to the
right to create a trill indication with an extension.

2. Usethe primary handle to move the whole figure around. Use the left and right
handles to adjust the endpoints individually.

The Trill Extension Tool E in the Smart Shape palette can be used to indicate guitar tremolos as well as
trill extensions. They can be edited just like regular trill Smart Shapes. To add an accidental at the
beginning of a trill figure to indicate the pitch variation, use an articulation (already included in Finale’s
articulation library) or a Custom Smart Shape. You’ll find more information on creating Custom Smart
Shapes later in this section.

Ottavas (8va/8vb) and 15va/15vb

To tell the performer to transpose a section of music up or down an octave, an 8va or 8vb symbol is often
used (see Figure 6.10). Both of these can be created with the Smart Shape 8va Tool. Simply double-click
above a staff to enter an 8va, or below the staff to enter an 8vb. Take note of your mouse cursor because
the arrow points to the staff to which the shape will be attached. You can extend the dash line over system
breaks, and Finale will place the 8va or 8vb symbol in parentheses automatically at the beginning of each
subsequent system. 8va and 8vb figures will always be measure-attached and apply to playback.

Figure6.10 m—mmm ooy

Click above the staff to enter an 8va; click . T T
below the staff to enter an 8vb.

Use the 15va Tool the same way as the 8va Tool. This figure is used to indicate a two-octave transposi-
tion from the written pitches.

If you are not satisfied with the text attached to default ottava or 15va/vb figures, you can choose your
own. To change the attached text:

1. Choose Smart Shape > SmartShape Options. This opens the Smart Shape Options
dialog box as seenin Figure 6.11.
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Figure 6.11

Choose the font, character, style, and other Smart Shape
attributes in the Smart Shape Options dialog box.

[ Show octave symbols as text
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Smart Shape Options A ﬂ
Symboks:  [Octave Up (8va) -] [ select. |

Maestro 24 plain Set Font...

Smart Lines: [G\issando
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Line Thickness: ~ 0.01215
Make horizontal

Line Thickness: 0.01215

Dash Lepgth: 0.0625

Dash Space: 0.0625

Hook Length: 0.04167
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2. Inthe Symbols drop-down menu, choose the marking you want to edit. Then, click the
Set Font button to choose the font of your new character.

N

changes.

Glissandi and Tab Slides

Once you have chosen the font, size, and style, click OK.
Click the Select button to open the Symbol Selection dialog box.
Choose the character you would like to use, and click Select.

Click OK to return to the score. Create the Smart Shape you edited to review your

Glissandi are used to indicate a rapid slide through ascending or descending pitches. They appear as
wavy lines between adjacent notes (see Figure 6.12). Creating these in Finale is easy. Click the Glissando

Tool 'Z in the Smart Shape palette and double-click a note. Finale will automatically extend a glissando

to the next note.

Tab slides ';2_1'. are generally used in tablature notation to indicate a pitch change by sliding up or down
the fretboard of a fretted instrument (see Figure 6.12). Enter these the same as you would a glissando.

Figure 6.12

Double-click to extend a glissando or tab slide to the next note.

When a glissando reaches a certain length, you will see the text “Gliss” or “Glissando” attached to the
Smart Shape (depending on its length). To enter a glissando without this text

1. CTRL/OPTION+click the Glissando Tool 'Z in the Smart Shape palette to open the

Smart Line Style selection dialog box.

2. Choose theregular wavy line (without text) and click Select. Now any glissando you

enter will notinclude the attached text.
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The endpoints of glissandos and tab slides can be adjusted relative to the noteheads to which they are
attached on a document-wide scale. To specify placement of these items throughout your document.

1. Select the SmartShape menu and choose Smart Shape Placement (see Figure 6.6).

2. From the drop-down menu, choose either Tab Slide or Glissando. For tab slides,
specify the type of tab slide from the list box on the left (depending on whether the
notes are on staff lines or spaces, ascending or descending).

3. Click theleft and right endpoints to adjust the slant and length of glissandi and tab
slides. Click the middle of the glissando or tab slide and drag to adjust the vertical
placement.

4. You can also enter specific values for the start and end point in the H: (Horizontal) and
V: (Vertical) text boxes. Click Reset to revert back to the original default settings.

5. (lick OKtoreturnto the score.

Changes made to tab slides and glissandi in the Smart Shape Placement dialog box apply to new Smart
Shapes and existing Smart Shapes in the score that have not been edited (Finale will not make changes to
tab slides or glissandi you have already adjusted manually). You can find more information on Tab Slide
Smart Shapes in Chapter 8.

Bend Hats and Guitar Bends

Bend hats and curves are used to indicate a bend in pitch. To enter a bend hat:

1. Clickthe Bend Hat Smart Shape, and double-click a note. Finale will extend the bend
hat to the next note automatically (see Figure 6.13). You will see three diamond editing
handles attached to the bend hat in addition to the primary handle.

2. Dragthe diamond handles on the ends of the bend hat to adjust the placement of the
endpoints and drag the handle at the joint to adjust the angle.

3. Tocreateabend hat thatisn’t bound to two notes, click the SmartShape menu and
choose Attach to Measures. Then double-click and drag anywhere in the score.

Figure 6.13
Use bend hats to indicate a pitch bend. -

The Guitar Bend Smart Shape was introduced in Finale 2003 and is used primarily for bend and release
figures in guitar tablature notation. This is perhaps the smartest Smart Shape due to its ability to analyze
the notation and create the appropriate pitch-change text for the existing notes as well as hide unneces-
sary notes. To enter a guitar bend in a tab staff, simply choose the Guitar Bend Smart Shape and double-
click a fret number to create the guitar bend. (Learn more about entering tablature in Chapter 8). Finale
will hide the following fret number and indicate the appropriate pitch change in text (see Figure 6.14).
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Figure 6.14
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You can customize Finale’s handling of guitar bends (generated text, font, etc.) with the Guitar Bend
Options. Choose SmartShape > Guitar Bend Options. There is a more complete discussion of how to
enter and edit guitar bends and how to create guitar tablature in Chapter 8.

Brackets and Lines

There are six remaining Smart Shape Tools for creating brackets and lines.

e The fourbracket Smart Shapes (Bracket, Dashed Bracket, Double-ended bracket, and
Dashed double-ended bracket) behave almost the same. With one of them selected,
double-click and drag to create a horizontal bracket. Use the diamond editing handles

to adjust the length and the primary handle to move it around.
—
e Tocreatealine, click the Line E or Dashed Line Tool |z, then double-click and drag

anywhere in the score. Unlike brackets, lines can be drawn at any slope. Bracket and
Line Smart Shapes are always measure-attached.

e Hold down SHIFT to constrain dragging in order to create a perfectly horizontal or
vertical line.

There are several ways to customize brackets and lines throughout your document. Change the width,
dash length, dash space, and length of bracket hooks in the Smart Shape Options dialog box.

1. Choose Smart Shape > Smart Shape Options. The Smart Shape Options dialog box
appears (see Figure 6.11).

2. Inthefourtext boxes on the right, you can specify line thickness, dash length, and
dash space. These parameters affect both Bracket and Line Smart Shapes, as well as
dashed curves. To change the length of the bracket hooks (the vertical lines on the
ends of brackets), enter a new value in the Hook Length text box (of course, the Hook
Length setting applies only to brackets).

3. Click OKtoreview changes in yourscore.
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Custom Smart Shapes

There are a number of other available Smart Shapes that do not exist in the Smart Shape palette. To see a

list of other Smart Shapes, CTRL/OPTION+click the Custom Line Tool _‘_L in the Smart Shape Palette.
You will see the Smart Line Style Selection dialog box as seen in Figure 6.15.

Figure 6.15

Edit or create a smart line in the Smart Line Style
Selection dialog box.

i Smart Line Selection =

i' [ Edit... ] [ Duplicate l [ Delete ] I Move Up ] [Muva Duwn] ﬂg
i [ Select l[ Cancel ][ Help ]

Here, there are a number of other Smart Shape Line styles available for you to choose from. They are
basically specialized lines for figures not available in the Smart Shape palette. To use any of the follow-
ing, click to highlight it, and then click the Select button. Double-click and drag in the score to create the
figure you chose.

Glissando: Choose a glissando with or without text. These are the same as regular
glissandi.

K. and # (sustain): These figures are generally used to indicate the beginning and
end of a sustained section of piano music. Many Custom Smart Lines, such as this one,
do not contain a line at all, but displays a figure at the beginning and end of an “invisi-
ble” line. Also, notice the graphical pedal markings available here.

Lines with arrowheads: These are just like regular lines, except with an arrowhead
attached.

Ritardando: Often, ritardandos are indicated with “rit.” followed by a dashed horizon-
tal line.

Trills: Choose from a number of trill markings, set to indicate possible pitch variations
with accidentals.

Figures for Guitar Notation: Choose from a variety of figures for guitar notation,
including harmonics (A.H., N.H.), mute indications (P.M.) and picking symbols, ham-
mer-ons, and pull-offs. There will be more information on guitar notation in Chapter 8.
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Like regular lines, custom lines are measure-attached. As the name of the tool suggests, you can edit any
of the available lines, or create your own from scratch.

Creating Custom Smart Shapes

Create a custom Smart Shape for any type of line you need. Perhaps the most common Smart Shape is
cresc. text followed by a dashed line. Below are steps. Before you begin, from the Edit menu (Mac:
Finale 2012 > Preferences), choose Measurement Units and then Inches.

1. Hold down the CTRL/OPTION key and click the Custom Line Tool E The Smart Line
Style Selection dialog box appears.
2. Click Create. You should now see the Smart Line Designer dialog box as shown in
Figure 6.16.
Figure 6.16 s e e R )
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Click the Line Style drop-down menu and choose Dashed. Notice the updated preview
in the lowerright.

Check Horizontal. You’ll want to constrain to horizontal dragging while entering the
crescendo markings in the score.

Now, increase the frequency of the dashes. Some find the default dashes a bit too
long. For Dash Length, enter.04. For Space, enter .04 (inches). Notice that the preview
in the lower right updates after leaving each text box.

Now, add the text. In the text section, at the bottom of this dialog box, click the Edit
button for Left Start (since you’ll want the text at the beginning of the line). The Edit
Text box opens.

Type “Cresc.”.
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8. Most often, this type of marking is italicized. Hold down CTRL/CMD and press A to
Select All.

9. Choose Text > Style > Italic. The text becomes italicized.

10. Click OK. You return to the Smart Line Style dialog box.

11. Inthe upperright, for Start H, check After Text.

12. Click OKand Select to return to the score.

13. Double-click and drag to create the marking anywhere in the score.

You can edit custom lines in the score just as you would a regular line. If you want to change the text, line
thickness, dash length, etc.

1. CTRL/OPTION+click the Smart Line Tool. Your custom Smart Shape will now always
appear in the Smart Line Style Selection dialog box for this document.

2. (Clickit and choose Edit to make any edits to the line.

If there is a custom line similar to the one you would like to create, you can save time by duplicating and
then editing the smart line.

1. Inthe Smart Line Style Selection dialog box, click the Smart Line similar to the one you
want to create and click the Duplicate button. A duplicate of the Smart Line will appear
at the bottom of the list.

2. Click the duplicate Smart Line, and then click the Edit button to make the adjustments.

One additional benefit to Custom Smart Shapes is the ability to rotate text. If you need text to appear
vertically, for example, create a Custom Smart Shape line and then create the shape vertically.

Copying Smart Shapes

When you copy music with the Selection Tool, Finale will copy all Smart Shapes along with the notation.
You can, however, copy Smart Shapes independently from one area of your score to another.

X

Click the Selection Tool &

Choose Edit > Edit Filter. Click None.

Check Smart Shapes (Attached to Notes or Attached to Measures).
Click OK.

Select the region of your score containing the Smart Shapes you want to copy, and
drag to the new measures (or CTRL/OPTION-click the first measure in the destination
region, or CTRL/CMD+C the source region then CTRL/CMD+V the target).

6. The Smart Shapes copy to the new location.

o h 0N =
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Automatically Copy Smart Shapes to Rhythmically Identical
Passages

You may have a recurring rhythms in your score that demands the same set of smart shapes at each
occurrence throughout the piece. SmartFind and Paint allows you find and copy smart shapes to these
passages automatically. To demonstrate this:

1.

N o o s

Figure 6.17

Choose elements to copy to similar rhythmic passages in the Smart-
Find and Paint dialog box.

Fill a measure with a combination of eighth and quarter notes on different pitches with
the Simple or Speedy Entry Tool.

Click the Selection Tool ¥k and highlight this measure. Then hold down CTRL+ALT
(Windows users), CTRL+OPTION (Mac users) and click the next measure. The Paste
Multiple dialog box appears.

Type “10” and click OK. Now there are 11 measures containing the same rhythmic
arrangement.

Click the Smart Shape Tool S and add some slurs to the original measure.

Click the Selection Tool again and highlight the measure containing the slurs.
Choose Edit > SmartFind and Paint > Set SmartFind Source (or press CTRL/CMD+F).

Now choose Edit > SmartFind and Paint > Apply SmartFind and Paint (or press CTRL/
CMD+SHIFT+F). You will see the SmartFind and Paint dialog box shown in Figure 6.17.

SmartFind and Paint

Markings to Paint
| Slurs

il

Find

| Articulations Paint

/| Smart Shapes

!

Paint Al

/| Expressions

'

Cancel

7| Delete target markings
before paint

| e s e S | TS|

]

Help

Click the Find button and the measure containing the similar passage becomes
highlighted.

Click Paint and the Smart Shapes appear on the notes just as they did in the original
measure. This is also a great technique for copying Articulations and Expressions to
identical rhythmic passages throughout your score.

Defining Repeats

Repeats are a common way to tell the performer to go back and play a section of music once, twice, or
several more times. Often, a new ending is specified for each run through the same section of music. In
notation, repeat barlines and text are used to indicate these repeated sections.
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Basic Repeat Creation and Editing

Defining basic repeats in Finale is easy. To create a simple repeat with two repeat barlines, one at the
beginning, and one at the end:

1. Clickthe Repeat Tool EN

2. Highlight the region of your score that will be the repeated section (click the first
measure, then SHIFT+click the last measure of the desired region).

3. Right/CTRL+click the region and choose Create Simple Repeat.

The selected region now begins and ends with a repeat barline and will play back correctly. To create a
repeat with a first and second ending is almost as easy:

1. Clickthe Repeat Tool EN
Highlight the measure (or measures) you would like to include in the first ending.

Right/CTRL+click the highlighted area and choose Create First and Second Ending (see
Figure 6.18).

Figure 6.18

Create a first and second ending easily
using a context menu.

Help

Create Simple Repeat
O Create Ending. L:T
Create Forward Repeat Bar
Create Backward Repeat Bar

4. Now, context-click a measure and choose Create Forward Repeat Bar to add a
forward repeat. This first and second repeat will play back correctly. If you do not add
aforward repeat prior to the endings, Finale will automatically skip back to the
beginning of the score after playing the first ending.

NOTE:
Feel free to add or delete measures within repeated sections. Finale
updates the playback definitions for you automatically.
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To see the playback route, choose Repeat > Check Repeats. The Check Repeats dialog box appears as
shown in Figure 6.19.

Figure 6.19 [[Check Repeats s \ =)

To see the playback route of your score after adding repeats, EET—n -

use the Check Repeats dialog box. oo u
28-31

Deleting Repeats o ]

To delete repeat indications from any region of your score:

1. Clickthe Repeat Tool E
2. Highlight the handles on the repeat text or brackets you want to remove.
3. Right/CTRL-click the highlighted repeats and choose DELETE.

Repeat definitions in the highlighted area of your score are removed along with any playback informa-
tion.

Assigning Repeat Brackets and Text to Staves

It is common to display the repeat brackets and text on the top staff, and not on subsequent staves (in a
piano grand staff for example). Before you assign your repeats, assign these repeat items to appear on
one staff and not others (or any number of staves) in the Document Options dialog box. For example, to
display the ending brackets you just created on the top staff only, do the following:

1. Choose Document > Document Options > Repeats. (Or, Repeat > Repeat Options.)
Document Options-Repeats appears as shown in Figure 6.20.
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Figure 6.20
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2. Under Show On, select Top Staff Only. (Note that here you can also choose Staff List
and select a staff list to assign the ending brackets to certain staves (or click edit to
modify or create a staff list).

3. Click OKtoreturnto the score. The ending bracket will appear on the top staff only for
any future repeats you add to the score.

TIP:
You can also choose to hide all repeat endings and text for a specific

O staff. Click the Staff Tool and double-click a staff. Under Items to
Display, uncheck Endings and Text Repeats and click OK. These settings
can also be applied for individual repeats in the Edit Ending dialog box.

Assigning Text Repeats and Repeat Endings to Specific Staves

You can choose to assign repeat markings to specific staves using Staff Lists, which are virtually identical
to Score Lists in function.

Before adding any repeats:

1. Choose Document > Document Options and then choose Repeats.
2. Under Show On, choose Staff List.
3. Either choose and existing staff list or click Edit to define your own.
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Click OK. Now, all repeats you will enter will use this staff list automatically.

Assigning Multiple Endings

Assigning second, third, fourth, or more endings could not be easier. For this example, we’ll create a
repeat with three endings like the one shown in Figure 6.21.

Figure 6.21

. 1. | 2 | =
Use context menus to easily
create multiple endings. H— ! . ! !
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1. Start a new default document (File > New > Default Document) then click the Repeat

Tool 'ﬁ

2. Right/CTRL+click the desired first ending measure (or selected measure region) and
choose Create Ending. The Create Ending dialog box appears. Click OK to add the first
ending.

Right/CTRL+click the measure following the first ending and choose Create Ending.

4. Click OK. The second ending appears and a “2.” is placed in the ending bracket auto-
matically. Click OK.
Right/CTRL+click the measure following the second ending and choose Create Ending.
Since this is the third and final ending of our repeat, we’ll remove the backward repeat
bar. Uncheck Create Backward Repeat Bar and click OK. The third ending appears in
the score. Finale adds a “3.” in the ending bracket automatically. Add as many endings
as you like using the same method, Finale configures playback for you automatically.
(Choose Repeat > Check Repeats to review the playback route).

Assigning Multiple Passes

When an ending is intended to be repeated multiple times, the passes are numbered beneath the bracket
as shown in Figure 6.22.

Figure 6.22
Specify multiple passes of the same ending in the Edit La3. | +
Ending dialog box. = !
— L~ = | - dj_

To create an ending with multiple passes:

1. Clickthe Repeat Tool E

2. Right/CTRL+click the desired first ending measure (or selected measure region) and
choose Create Ending. The Create Ending dialog box appears.
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3. Typethe passesinthe Ending Number(s) text box at the top separated by commas
(e.g.1,2,3).

4. Click OK. The passes appear beneath the ending bracket. If you wanted to place
alternate text, such as Fine, you could use the Alternate Text in Ending instead.

D.S. al Coda/Fine

It is common for repeat markings to indicate a return back to a sign (D.S. and Segno) and then jump to a
Coda. Use the following steps to quickly enter the D.S., Segno, and Coda. After following these steps
you will be able to create a score containing all of the repeat symbols in the following musical example
(see Figure 6.23).

Figure 6.23

. _ Nocturne
Firstand second ending
repeat example with
D.S. al Coda. o Gary Pederson
% To Coda O
.Q « T — \| : I K i : #g ]
o —) I =1 @ ] I Gl S C— - —
D i 207
Py - = \ r
D5 al Coda O
5
f) = e J C M o
- Py i o 1 i |
#ﬁ?_ﬁ_r HP = < I 8 3 i |
Y ot I— 7 | || g H
e | 4 T ' =N o3
-

I recommend using the following steps after the measure layout of the score has been finalized. (The
Create Coda System plug-in does some things behind the scenes that can be a pain to undo manually.)

1. Highlight the desired coda measure(s). (In the above example, this would be measures
7 and 8). Then, note the measure numbers of the segno, the To Coda, and D.S./D.C.
markings - where you would like them to appear.

2. Choose Plug-ins/ ¥ > Measures > Create Coda System. The Create Coda System dialog
box appears as shown in Figure 6.24.



Figure 6.24

Use the Create Coda System plug-in to quickly create a coda
system, to coda, and segno.
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Enter the values you recorded in this dialog box. Figure 6.24 is configured to result in
the Figure 6.23 example (measures 7 and 8 highlighted).

Click OK. The markings appear in the score and the coda system is separated from the
previous measure. (If something doesn’t look right, press CTRL/CMD-Z to undo).

Creating Custom Text Repeats

In addition to using the available text repeats, you can create your own or edit the already available ones.

1.
2.

-
Click the Repeat Tool (@l , and then double-click a measure.
Click Create to open the Repeat Designer dialog box.

Enter the text of your repeat marking here (click Set Font to change the font, size, or
style). You can use the # character to indicate a customizable measure number or
symbol for the text repeat, depending on settings you will make in the Text Repeat
Assignment dialog box.

Click OK to return to the Repeat Selection dialog box. From now on, the repeat text
you created will appear in this dialog box. Like articulations, expressions, and other
items, you can transfer text repeats between documents by saving and opening a
library (File > Save/Load Library).

Resolving Infinite Loops

After defining the repeats as described in this chapter, they will play correctly. However, playback of text
repeats added to the score individually need to be defined manually (see “Repeats (barlines and text
indications)” in the Finale User Manual). If you do this, it is quite possible to unintentionally define
infinite loops, which must be resolved for playback to function properly. If you find your score contain-
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ing repeats that play the same section many times (more than intended), your repeats have been defined
to loop infinitely. To identify and fix this problem:

Click the Repeat Tool 'E

Choose Repeats > Check Repeats. The Check Repeats dialog box appears. Any infinite
loops will be listed several times. Note the final measure of any infinite loops, then click
Done.

Double-click the backward repeat text or barline in the measure(s).

In the Backward Repeat Bar assignment or Text Repeat Assignment dialog box, you
can edit the Target repeat or Measure number as well as the Repeat Action and
number of Total Passes.

TIP:

loop (to prevent infinite loops). Choose Repeat > Repeat Options. The

% Note that there is a limit to the number of times repeats are allowed to
©
©

value entered for Multiple Repeat Passes specifies the greatest
number of times a section is allowed to repeat.

Play Nth Time Only

You can tell Finale to play back at a specific volume, tempo, or even patch number (sound) for the first,
second, or third pass only. To do this:

1.

© N o o

10.

Click the Expression Tool ®f and double-click at the beginning of arepeated section.
The Expression Selection dialog box opens.

Choose the Technique category. Click Create to open the Expression Designer.

In the text box, enter a description of the playback definition you are entering (“Play
1st time only,” for example).

If you don’t want this expression to print, highlight the text, and choose Text > Style >
Hidden.

Click the Playback tab.

For Type, click the drop-down menu and choose Key Velocity.

For Effect, enter the value of change. For this example, enter o (zero - for silence).
For Play Only on Pass, enter the number of the pass for which you want this expres-
sion to affect playback. In this example, enter 2. The second time these measures are
played, the notes will be silent.

Click OK then Assign to return to the score.

You will notice that on the second time through the repeated area, the notes do not
sound on this staff. The playback definitions of expressions affect channels. To make
sure that this expression affects only the staff you intend, make sure all of your staves
are set to their own channel in the Score Manager. You’ll also notice this staff will
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continue to be silent after that point, which is why you need to add another expression
that contains a key velocity greater than o.

11. Double-click a measure after the repeated area orin your second ending. When the
Expression Selection appears, choose the Technique category and click Create. Choose
Text > Style > Hidden, and type the desired text. Then click the Playback tab.

12. For Type, choose Key Velocity and enter a value greater than 0 and less than 127, such
as 64. Note that the dynamic markings in your document are already assigned a key
velocity, so you may use a dynamic instead. Click OK then Assign to return to the score.

Click the Play button in the playback controls to hear your results. You’ll find a more complete discus-
sion of the playback capabilities of the Expression Tool in Chapter 14.



